Décrochement de l'axe Z pendant le cycle de fraisage

 :: CFAO :: Galaad

Aller en bas

Décrochement de l'axe Z pendant le cycle de fraisage

Message par abbi70 le Ven 02 Mar 2012, 17:24

Bonjour à tous, dans le cadre d'un établissement IME où j'accompagne des personnes handicapés nous sommes amenés à utiliser une machine automatisée de chez Isel CNC C142-4-1 piloté par Gallad avec une license professionnelle: Lorsque je lance un cycle d'usinage tout se passe correctement au début du cycle puis il apparaît un décrochement de l'axe Z le restant du cycle, l'axe Z n'étant plus au contact avec la matière à usiner en l’occurrence une planche en bois tendre.
Est ce que l'un d'entre vous peut m'expliquer ce phénomène de décrochage et m'apporter une solution à ce problème par avance je vous remercie en mon nom et en celui des enfants et adolescents que j'accompagne?
avatar
abbi70

Messages : 3
Date d'inscription : 30/01/2012
Localisation : france

Revenir en haut Aller en bas

Re: Décrochement de l'axe Z pendant le cycle de fraisage

Message par Willy le Lun 05 Mar 2012, 08:17

Bonjour,
Si l'axe Z décroche progressivement, il-y-à perte de pas sur cet axe.
Pour éviter ces pertes de pas , réduire la vitesse de travail, et ou modifier les paramètres cinématique de la fraiseuse, start/stop et accélération.
A+, Willy.
avatar
Willy

Messages : 162
Date d'inscription : 01/07/2010
Age : 71
Localisation : Belgique ,Warnant dreye (Wallonie)

Revenir en haut Aller en bas

Re: Décrochement de l'axe Z pendant le cycle de fraisage

Message par abbi70 le Mar 06 Mar 2012, 12:14

Merci pour votre réponse, j'ai récupéré toutes les infos sur le sujet que vous avez exposé précédemment et je me penche sur le sujet...
avatar
abbi70

Messages : 3
Date d'inscription : 30/01/2012
Localisation : france

Revenir en haut Aller en bas

J'ai eu même problème, il y a une solution

Message par Jean-Louis le Jeu 11 Avr 2013, 23:35

Bonsoir à toutes et tous,
Il y a une solution, ce n’est pas moi qui ai trouvé, on me l'a donnée :
Aller dans Paramètres > Fraiseur > Complets > Commande numérique, cocher le bouton radio Course de référence / zéro machine, et donner une valeur de réinitialisation de l'axe Z, soit toutes les x minutes, soit toutes les x plongées.
Avec ça, je n'ai plus de problèmes.
Jean-Louis
avatar
Jean-Louis

Messages : 2
Date d'inscription : 11/04/2013
Age : 66
Localisation : Bretagne

http://www.stylos-creation.com

Revenir en haut Aller en bas

Re: Décrochement de l'axe Z pendant le cycle de fraisage

Message par will45 le Dim 12 Mai 2013, 12:29

Bonjour,

Je vois le sujet en passant et il serait bien de creuser le pb. J'ai exactement le même souci depuis plus de 6 mois et me casse la tête à trouver.
Le Z remonte de 1/100 a chaque plongée, des pertes de pas en descente c'est pas courant et encore moins logique. J'ai modifier au plus bas acceleration, frequence start/stop, cinématique, vitesse de descente de l'outil (3mm/s) rien n'y change. J'ai remplacer le moteur, permuter les drivers d'axes, ne pas mettre de broche en route etc ... rien ne change. Le phénomène s'est produit d'un coup. Si d'autre utilisateur ont le soucis ??
avatar
will45

Messages : 8
Date d'inscription : 30/07/2011
Localisation : 45

Revenir en haut Aller en bas

Re: Décrochement de l'axe Z pendant le cycle de fraisage

Message par will45 le Jeu 30 Mai 2013, 19:41

Réponse à moi même, mais pour l'info de tous, j'ai trouvé la cause de mon souci.
Pb de câblage des optos des driver d'axes.
Les opto doivent avoir le 0V en commun et sont donc attaquer par des front montent.
Modification du câblage et fin des ennuis.
Un merci à Bertrant pour les infos.
avatar
will45

Messages : 8
Date d'inscription : 30/07/2011
Localisation : 45

Revenir en haut Aller en bas

Re: Décrochement de l'axe Z pendant le cycle de fraisage

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Revenir en haut

- Sujets similaires

 :: CFAO :: Galaad

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum